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Glossary 
 
Animation Movement either by text or pictures. For example the moving 

of text into a slide during a presentation 
 

Chevron  A small upwards or downwards pointing triangle that is used to 
control settings 
 

Data beam  A projector that allows us to project the contents of a computer 
screen, sometimes called a multi media projector 
 

Footer text Text that is set up to appear at the bottom of every page 
 

Slide A page of a PowerPoint presentation 
 

Text box A box that can be created in which text is placed or typed 
 

Transition The movement from one slide to the next 
 

Window pane A small window within a window 
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Making Presentations Using Microsoft 
PowerPoint 

Introduction 
So far we have seen that we can use computers to find information (using Encarta), to 
write information (using Word), to do calculations and present information (using 
Excel) and to help us communicate (using the email component of Outlook). You can 
see that computers are really many different tools and can be used in many different 
ways. As a beginning teacher you understand the importance of good communications 
and of getting the learner’s interest. In your course at the college you will learn about 
many things that can help a teacher communicate better and how you can be a more 
interesting and efficient teacher. We will look in this module at how a computer can 
help in teaching and learning through communicating information in clear and 
interesting ways by using it as part of a presentation or lecture. 
 
You will have noticed that some of your lecturers have been using the Data Beam 
projectors in the Learning Centre in some of their lectures. These projectors allow us to 
project the contents of a computer screen, so that many can see what is on the computer 
and not just those able to sit close to one. You will have also noticed that their 
presentations are colourful, have movement (animation), and sometimes sounds. The 
software that is being used by these people is a presentation software package called 
PowerPoint. PowerPoint is another Microsoft application especially designed for doing 
presentations. With PowerPoint, you and your fellow students can make learning more 
dynamic by creating presentations of classroom materials and projects. You can use 
graphics, text, movies, sounds, and the Internet to share information on any topic. Using 
PowerPoint we can quickly and easily create presentations for many purposes, including 
lectures, research reports, assignments, lesson plans, meeting handouts and agendas, 
speaker introductions, posters and flyers. PowerPoint helps you create and organize 
presentations by assisting you in developing presentation outlines and selecting various 
slide layouts.  
 
In this module we will lean some basic skills in using PowerPoint and preparing 
PowerPoint presentations. 

Designing a presentation 
For this module you need to be thinking about a presentation that you will design and 
then present using PowerPoint. It is suggested that you use your project on Indonesia 
for your presentation.  
 
You can think of a PowerPoint presentation being like a lesson. For a lesson to be 
successful you need to plan the lesson, organise the content and organize the resources 
that you will use. You need to do the same for a PowerPoint presentation.  
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You might like to think of your presentation along these lines: 
1. Introducing the audience to the topic 
2. Presenting your information 
3. Summarizing and concluding the topic 

 
With PowerPoint each page of information is called a slide. This is because when you 
present the information it is displayed like a slide show.  
 
We will talk a little more later about how to give presentations, but now we will look at 
how you can design and organize your slides for a presentation. 

Creating a new presentation 
PowerPoint is opened just like all the other application we have looked at so far to start 
up. The best way to start it is to do so from the Start Menu under Programs.  

When you open PowerPoint, a PowerPoint dialog box presents three ways to create a 
presentation: 

1. AutoContent Wizard. Creates a slide set within the theme you select. The 
themes are presented as a list that you can select from. And suggested content 
structure is provided.  

2. Design Template. Creates slides from pre-designed slide sets for standard 
presentations. These templates give different layout designs that you can use. 

3. Blank Presentation. Creates slides that you design from scratch. This gives you a 
first blank slide that you can design and layout yourself. 

You can also open an existing presentation by double clicking on the presentation icon. 
You can create a new presentation at any time even if you have others open. Using a 
wizard or template when you create a new presentation can save you time and can give 
you a very attractive presentation. 

Using the AutoContent Wizard 

The AutoContent Wizard helps you create a presentation by leading you through some 
basic questions. You respond to questions asked by the Wizard, and the Wizard uses 
your answers to automatically lay out and format the presentation. PowerPoint then 
selects the best style and built-in outline to suit the presentation type you choose.  
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� 1.6 Computer Activity One 
Creating a presentation using the Auto Content Wizard 
 
To create a presentation using the AutoContent Wizard: 
 
1. Open PowerPoint. 
2. Select the AutoContent Wizard option and then click OK. 
3. Read about the AutoContent Wizard and then click Next. 
4. Select Generic from the General list and then click Next.  
5. Select the On-screen Presentation option and then click Next. 
6. Click in the Presentation title box and then type Indonesia as a title for the 

presentation. 
7. Click in the Footer box, type the Indonesia Report and then click Next.  

This includes the title Indonesia Report at the bottom of each slide. 
8. Click Finish to exit the AutoContent Wizard. The first slide appears in Normal 

view.  
9. On the File menu, click Save. 
10. Select a folder, name your presentation (Indonesia Report) and then click OK. 

 
What you will have now will be a presentation with some slides already prepared for 
you with contend and design. Your screen should look a little like the following. 
 
 
 

 
Figure 1: PowerPoint views 
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Viewing presentations 
There are three ways to view your presentations in PowerPoint as you are preparing 
them. The views are accessed from the View menu, or from the buttons in the lower-left 
corner of the PowerPoint screen. 
 

1. Normal view is the view to use when you are designing a presentation slide by 
slide. In Normal view, you see the Outline in the left pane, the slide in the 
upper-right pane, and the notes in the lower-right pane. The Normal view makes 
it easy to organize a presentation in outline format and add notes to each slide. 

 
2. Slide Sorter view shows the entire set of slides on the screen, so that you can 

check the order and consistency of the slides. 
 

3. Slide Show view puts the presentation together as a slide show, so you can view 
the finished presentation, complete with sound and animation if you have added 
these. This is the view you will use to give your presentation. 

Creating slides 
Editing and creating slides in PowerPoint is easy. PowerPoint identifies the slide areas 
that you can fill by placing sample text in them. You have already created a group of 
slides using the AutoContent Wizard. Each slide in the presentation has a common look 
because of the design template that has been used. We can change the design template 
at any time, and we show you how to do this later. 
 
You need to think about and then plan and write down the main points and headings of 
your presentation. 

To add text to a slide 
 

� 1.6 Computer Activity Two  
Creating a presentation and adding to it 
 
1. Open the presentation that you set up for your project. The first slide already 

contains the title of your project. Also, note that the footer text that you chose is 
on the slide. You can type your name in the text box under the title.  

2. In the Outline pane, select the text “State the purpose of the discussion” and then 
type what it is you are going to talk about and present. 

3. Select the text “Identify yourself”. If you wish you can write something there or 
just delete this text. 

4. Every time you type some text in and press Enter your drop to a new dot point. 
If you want to use a second level dot point press the Tab key. I have done this 
on my introduction (see below). 

5. Continue by replacing text in each of the slides. You can edit slides at any time 
by clicking the text you want to change. Then you can delete, add, or change 
text. You can do this for heading text as well as the content text. 
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6. Finally if you have to many slides for your presentation you can delete slides 
from the Edit Menu. This will delete the slide that you are currently on (be 
careful)  

7. You can also add more slides after your current slide from the Insert Menu. 
8. You can always see what your presentation looks like by pressing the  F5 key 
9. Don’t forget to save your work. 
 
You can see in the example on the following page that I have replaced text in the 
Introduction slide and then I have added headings on new slides for all of my main 
points. Later I will add the content that I want to present under each slide. 

 
 

 
Figure 2: Changing and adding text to a slide 

 
You should have something that looks like the above (you might have a different slide 
style though). On the left hand side we have the outline view – this just gives us some 
structure for our presentation. In the middle we have what the slide will look like. The 
box at the bottom of the page with ‘click to add notes’ allows us to type in notes to 
help us with out additional information for our presentation or for a printed handout of 
out presentation for our audience.  
 
To go to the next slide you can either click on the numbered slide box icons in the 
outline view or use the slider bar on the right hand side of the slide view.  
 
Go through your slides now and add all the text that you want. Remember that your are 
preparing a summary of dot points for your verbal presentation and not elaborate notes. 
Each point should just be single words or phrases that you will elaborate on during your 
presentation. A presentation should NOT have lots of notes. 
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Making changes to your presentation 
PowerPoint offers you many choices of colors, backgrounds, styles, fonts, formats, 
bullets, headers, and footers. Using PowerPoint, you can easily create styles for 
different types of lessons, handouts, and lectures. When you use the slide master 
features, you can customize a series of presentations or handouts for an entire course or 
a single presentation. In addition to the presentation styles that are part of PowerPoint, 
you can use styles that you created yourself easily and quickly. You may want to 
incorporate pictures, clip art, or other graphics. Because the purpose of a presentation 
determines its look, it is important to know how to customize PowerPoint presentations.  

 

� 1.6 Computer Activity Three  
To change the design 
 
1. On the Format menu, click Apply Design Template. 
2. Click any of the designs to see a preview of the design. 
3. Double-click Blends.pot. Each of the slides now has the Blends design. 
4. Save your presentation 
 

Customizing the background 
Depending on how you use a presentation, a change in the background may make it 
easier to see and read the information. Customizing the background allows you to 
change the color behind every slide. As a rule, it is best to use a color that matches the 
lighting in the room in which you are presenting. Dark blue is excellent for showing a 
presentation in a darkened room, while a lighter background is better for a lighted room. 
 

� 1.6 Computer Activity Four  
To change the background color for each slide 
 
1. On the Format menu, click Background. 
1. In the Background dialog box, click the down arrow. You will see several color 

squares and More Colors and Fill Effects.  
2. Click Fill Effects to browse through the available effects. 
3. Click Cancel. 
4. In the Background dialog box, click the down arrow again. 
5. Click More Colors to see the variety of colors available. 
6. Click the Custom tab to select any color in the color spectrum. 
7. Click Cancel.  
8. Click Apply to all to make any changes apply to the entire presentation. 
9. You can either make any of these changes or leave your presentation in your 

original style 
10. Remember – the undo  button is useful to undo any change you make but don’t 

want to keep 
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Selecting colors and fonts 
Changing the color scheme is more dramatic than changing the background color. 
Completing the color selection is the next step in customizing a presentation. There are 
two ways to change colors: use a preset color scheme or customize your own color 
scheme. You can make changes to almost all parts of a presentation including the notes 
and handouts. 
 

� 1.6 Computer Activity Five  
To change the color scheme for all slides 
 
1. On the Format menu, click Slide Color Scheme. 
2. Click the first color scheme in the second row. 
3. Click Apply to All to make the change to the entire presentation. This darker 

color scheme is especially effective for use in a darkened room. 
 

� 1.6 Computer Activity Six 
To customize the color scheme 
 
1. On the Format menu, click Slide Color Scheme. 
2. Click the Custom tab. The Background color scheme box is selected. 
3. Click Change Color. The current color is selected on the hexagon.  
4. Click a different blue spot at the top of the hexagon, and then click OK. You can 

see a comparison between the old color and the new color in the bottom-right 
corner of the window. 

5. Change the rest of the options under Scheme colors as desired. 
6. Click Apply to All to make the color changes to the entire document. 

Replacing fonts in a presentation 
The second step in customizing a presentation is to select appropriate fonts. Whether 
you have completed a presentation or are working on one, you can easily change some 
or all of the fonts. With PowerPoint, it is easy to make comprehensive changes. 

� 1.6 Computer Activity Seven 
To replace fonts in your presentation 
 
1. On the Format menu, click Replace Fonts. To see this option, you may have to 

click the chevron (down pointing triangle). 
2. In the With box select a font you want to change. 
3. Click Replace. 
4. Click the Replace menu and select a new font. 
5. Repeat steps 4 until you have selected the most effective fonts for your 

presentation. 
6. Click Close when you have finished. 
7. Save your work.  
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Graphics, pictures and shapes 
Adding graphics, pictures and shapes can help you create eye-catching slides for a 
presentation. PowerPoint gives you the option of adding AutoShapes, WordArt, 
flowchart symbols, and ClipArt. You can also import text, graphics, and charts from 
other Microsoft Office programs. 

Using AutoShapes to add standard objects 
PowerPoint has many standard objects that can be added to presentations, including 
objects with and without text. With some AutoShapes you can add text and with others 
you can create a flowchart. Flowcharts are handy for such topics as how a bill becomes 
a law or how photosynthesis occurs. The AutoShapes toolbar stays on the screen until 
you close it by clicking the X in the upper-right corner of the toolbar. 
 
 

� 1.6 Computer Activity Eight 
To add an AutoShape to a presentation 
 
1. On the Insert menu, click Picture and then click AutoShapes. 
2. Click Stars and Banners and then click the 5-Point Star. 
3. Click in the upper-right corner of the slide and then drag the object down 

diagonally about 2 cm. 
4. To delete an AutoShape, right-click the AutoShape you want to delete and then 

click Cut. 
 

 
 

� 1.6 Computer Activity Nine 
To add an AutoShape with text to a presentation 
 
1. On the AutoShapes toolbar, click Callouts. These are the shapes they use in 

comic books when characters are talking. 
2. Click the Rounded Rectangular Callout.  
3. Click in the slide and drag the object down diagonally about one inch. 
4. Type the text of your choice.  
5. Select the text you have just typed. 
6. Right-click the Callout box, click Font, change the font size to 24, and then click 

OK. 
7. Click and drag the upper-right corner of the Callout box until all the text fits 

within it. 
8. Close the AutoShapes toolbar. 
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Using WordArt to add creative text 
PowerPoint’s WordArt lets you take plain text and add something interesting to a 
presentation. With 30 styles of WordArt to select from, it’s simple to make text stand 
out. WordArt is easy to use and, unlike graphics, WordArt allows you to use the 
Formatting toolbar to change the appearance of the text. WordArt has many uses, 
especially when combined with other graphics. You can add banners, seals, and logos 
that contain dynamic WordArt effects. 
 
 
 
 

� 1.6 Computer Activity Ten 
To use WordArt 
 
1. On the Insert menu, click Picture and then click WordArt. 
2. Double-click the WordArt in the first column, third row. 
3. Type the text you want in the WordArt. 
4. In the Font box, click a font. 
5. In the Size box, click 72. 
6. Click OK. The WordArt appears on the slide. 
7. Drag the WordArt to the location on the slide that you prefer. 
8. Close the WordArt toolbar by clicking the X in the upper-right corner of the 

toolbar 

 

 
 

� 1.6 Computer Activity Eleven 
To add ClipArt 
 
1. On the Drawing toolbar, click Insert Clip Art. 
2. Select a category, such as Academic. 
3. Click Keep Looking to view additional graphics. 
4. To insert the graphic, click the graphic and then click Insert clip. 
5. Move the graphic by dragging it to the desired location. 
6. Resize the graphic by selecting the graphic and moving the handles until the 

graphic is the desired size. 

Adding information from other Office programs 
Because the Office programs are fully integrated with each other, you can use text, 
graphs, data, and charts from Word and Excel to add content to your presentation. You 
may want to use Excel to create a chart, especially if the chart is complex. Excel has 
more advanced and flexible charting capabilities. Also, you can select specific parts of 
an Excel data file to create a PowerPoint chart. 



ICT 1.6: Making Presentations Using Microsoft PowerPoint 11 

Student Support Material 

You can use text created in Word to add text to an existing presentation. When you 
import a Word document, PowerPoint uses the outline structure from the styles in the 
document. A heading 1 becomes a slide title, a heading 2 becomes the first level of text, 
and so on. If the document contains no styles, PowerPoint uses the paragraph 
indentations to create an outline. The slide master in the current presentation determines 
the format for the title and text. 
 
 

� 1.6 Computer Activity Twelve 
Copying Word text into PowerPoint 
 
1. Open a Word document. 
2. In Word, select the text you want to import into PowerPoint. 
3. On the Edit menu, click Copy. 
4. Click PowerPoint on the taskbar. 
5. Place the cursor in the outline where you want to insert the text. 
6. On the Edit menu, click Paste. 

 
 

� 1.6 Computer Activity Thirteen 
Copying an Excel chart into PowerPoint 
 
1. Open an Excel chart. 
2. In Excel, select the chart you want to import into PowerPoint. 
3. On the Edit menu, click Copy. 
4. Click PowerPoint on the taskbar. 
5. Place the cursor on the slide where you want to insert the chart. 
6. On the Edit menu, click Paste. 

Transitions and animation 
During a presentation it can be useful as well as interesting to have the special changes 
from one slide to the next – transitions, and to have information in the slide presented in 
special ways – animation. Like many of the functions in PowerPoint we can do this 
automatically or manually.  
 

� 1.6 Computer Activity Fourteen 
Setting up transitions 
 
1. Once you have your slides completed you can add transitions between slides 
2. Under the slide show menu select transition. 
3. From the list select a transition you want to use 
4. You an apply this transition to all slides or you can select a different transition 

for different slides 
5. A hint is to stick with simple transitions and one style for your whole 

presentation 
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� 1.6 Computer Activity Fifteen 
Slide animations 
 
1. On a slide you can make your point appear in different ways 
2. Under the slide show menu you will find animation schemes  
3. Select one and apply it 
4. Again you can select different schemes for different slides or apply one scheme 

to your whole presentation 

 

Giving a PowerPoint presentation 
Preparing a PowerPoint presentation will only be part of a successful presentation. You 
have to actually give the presentation. Just like a lesson, a presentation has a number of 
components. You need to plan the presentation, develop the actual PowerPoint 
materials, collect any other resources you need, check your equipment and practice the 
presentation particularly for how you will control the presentation and for timing.  
 
When you give the presentation you need to make sure that the PowerPoint display does 
not dominate what you are saying. Remember, your PowerPoint presentation is just a 
tool to what YOU are doing and saying. Sometime it is best not to have too many 
distracting elements in your presentation which might detract from what you are saying.  
 
To start the presentation make sure you are at the first slide and then press the F5 key. 
You can ‘step through’ the presentation by clicking the left mouse button or using the 
down or right arrow (the left or up arrow takes you back). You can get back to the 
editing views at any time by pressing the Esc key. 
 
You should practice your presentation using PowerPoint before you give it and make 
any changes required.  
 
 

 

 


